requiring cmake 2.6.2 ?

Allen Winter winter at
Thu Oct 9 00:32:13 CEST 2008

On Wednesday 08 October 2008 17:50:49 Alexander Neundorf wrote:
> Hi all,
> we didn't make it for 4.1, but for KDE 4.2 we would really like to have the 
> reduced link interface, so distro packages can have less dependencies.
> For that we need cmake 2.6.2, the support for that in 2.6.0 and 2.6.1 wasn't 
> yet mature.
> So, I'd like to require cmake 2.6.2 as soon as possible.

I think it is reasonable to require cmake 2.6.2 for trunk (KDE 4.2).

But please give people a couple weeks warning.

You might also consider sending a note to kde-packagers at
asking them to upgrade their distro cmake packages ASAP.


More information about the Kde-buildsystem mailing list