[Kbabel] Kbabel 1.3 PO compendium reading problem

Gaute Hvoslef Kvalnes gaute at verdsveven.com
Sun Mar 14 00:10:02 CET 2004

Fredag 12. mars 2004 22:44 skreiv I. Petrouchtchak:
> So far I've been using (for KDE translation) KBabel 1.0.2 on SuSE 9.0 
> (KDE 3.1.4)
> When I upgraded KDE to version 3.2.1, I got a problem with KBabel 1.3. 
> Whenever I try to load a PO Compendium file I get an error about
> kbabel not being  able to read the file.  I know that PO Compendium
> file is  good, because it was used by the earlier version. Does anyone
> has any idea what could be the problem?

The Norwegian translators has noticed similar problems with the PO 
auxiliary search. I tracked down the problem, solved it, and posted a 
patch at bug #77390:
<URL: http://bugs.kde.org/show_bug.cgi?id=77390 >

I found the same error in the PO compendium module. My patch attempts to 
fix that as well, but I haven't verified if it works.

 Gaute Hvoslef Kvalnes

More information about the kbabel mailing list