[FreeNX-kNX] freenx 0.7.2 and SAMBA

Omar Bounoun zwartemarkt at gmail.com
Mon Mar 31 15:23:42 UTC 2008


I've been trying to get samba shares mounted on the remote nxserver
the past few days, but i just can't get it to work. First my

NXServer Version 0.7.2, Backend 3.0.0
CentOS 5.1

Windows XP Client  SP2
Folder shared c:\share, password & username.

Both on CentOS and Windows XP firewalls have been disabled and SELinux.

Now this is what i'm doing:
I start the nxclient on windows xp, enable file sharing, the folder is
by default selected, i enter my username password and give the path
where it should be mounted on the nx server (MyShares). I then connect
to the NX server and it gives this error:

Share: '//COMPUTERNAME/share' failed to mount: mount error 112 = Host is down.

OR, I get the 111 error = connection refused.

First of all, i have no problem mounting the share via the command
line, everything is fine when i do that. I thought maybe the problem
was with the COMPUTERNAME, so i added the name + ip to /etc/hosts, but
still no result. I keep on getting the same error (either 111 / 112)
again and again. Is there someone who has successfully mounted xp


More information about the FreeNX-kNX mailing list