[digiKam-users] Can't find duplicate images anymore

loup+digikamusers at lo-cal.org loup+digikamusers at lo-cal.org
Thu Mar 2 04:35:32 GMT 2023

I can no longer find duplicates using digikam.

I used to be able to find duplicates without a problem.  But now, when 
using the same workflow as always, the duplicate list ALWAYS comes up 
empty.  I've even tried copying one of the images to create an exact 
duplicate and it can't even find that.

I've tried using the latest Ubuntu package (which give v7.5.0). the 
latest snap package (v7.6.0) and the latest AppImage (v7.7.0).  All 
behave the same way.

I'm not even sure how to troubleshoot this.

My workflow is:

  * tag all the images that I want to check with a unique tag.
  * Go to the duplicate panel and clear all the album and tag selections.
  * Select the unique tag from step 1.
  * Restrict to = "Only selected tab"
  * Similarity Range: 100% to 100% (I only want to find identical
  * Restriction: None
  * The I hit "Update Fingerprints", wait for completion
  * Then "Find Duplicates"

This comes up empty.

If I set the similarity range to something wider, like 80% to 100%, then 
I get some hits of similar pictures, but none of the -identical- pics 
come up in the list.

What is going on?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20230301/d0b56e75/attachment.htm>

More information about the Digikam-users mailing list