bookworm killed digikam import

Maik Qualmann metzpinguin at
Sun Jun 25 09:28:32 BST 2023

Create a debug log of the terminal output when trying to download images from 
the camera. Don't forget to set the Qt debug variable, see here:


Am Sonntag, 25. Juni 2023, 04:18:05 CEST schrieb gene heskett:
> On 6/24/23 15:53, Maik Qualmann wrote:
> > I suspect that the gvfsd-gphoto2 service is running in Gnome Desktop and
> > is
> > blocking the USB port and no longer releasing it. digiKam does not use a
> > kio* or gvfsd* service and requires direct access to the USB port.
> > Problem has been reported several times. Disable the desktop service.
> > 
> > Maik
> I should clarify that I can see the pix on the card in the camera, but
> nothing happens when I try to dl the pix. I would think if the port is
> open to let me see the pix, it had to dl it to show it to me, so whats
> the difference between seeing it in the import window, and downloading
> it? I killed it but it made no diff, as turning on the camera must have
> caused it to run again as its back after turning on the camera and
> getting the popup on screen that it has been detected
> > Am Samstag, 24. Juni 2023, 20:51:55 CEST schrieb gene heskett:
> >> Greetings all;
> >> 
> >> running the appimage of 7.8 or 8.0, I've lost the ability to download
> >> the pix I can see in my camera. Both worked flawlessly in debian
> >> bullseye, but not since upgrading to bookworm. Do I have the wrong
> >> appimage (the same one that worked in bullseye as /home is separate and
> >> was not formatted during the bookworm install) now? Formerly xfce4, now
> >> gnome since xfce4 and wayland have problems yet.  gnomes appearance has
> >> improved a lot since I last tried it.
> >> 
> >> Suggestions please.  And thanks
> >> 
> >> Cheers, Gene Heskett.
> > 
> > .
> Cheers, Gene Heskett.

More information about the Digikam-users mailing list