bookworm killed digikam import

Maik Qualmann metzpinguin at
Sat Jun 24 20:53:04 BST 2023

I suspect that the gvfsd-gphoto2 service is running in Gnome Desktop and is 
blocking the USB port and no longer releasing it. digiKam does not use a kio* 
or gvfsd* service and requires direct access to the USB port. Problem has been 
reported several times. Disable the desktop service.


Am Samstag, 24. Juni 2023, 20:51:55 CEST schrieb gene heskett:
> Greetings all;
> running the appimage of 7.8 or 8.0, I've lost the ability to download
> the pix I can see in my camera. Both worked flawlessly in debian
> bullseye, but not since upgrading to bookworm. Do I have the wrong
> appimage (the same one that worked in bullseye as /home is separate and
> was not formatted during the bookworm install) now? Formerly xfce4, now
> gnome since xfce4 and wayland have problems yet.  gnomes appearance has
> improved a lot since I last tried it.
> Suggestions please.  And thanks
> Cheers, Gene Heskett.

More information about the Digikam-users mailing list