[digiKam-users] Edit Metadata Not Working HEIC and other file types

Alm, Adam adamalm at spu.edu
Thu Feb 9 03:17:01 GMT 2023


New to digiKam.  I got it installed and working with no issues except the “Edit Metadata” tool is not working for many of my file types.  It works great for .jpg or .jpeg but it isn’t working for anything else (.heic, .mp4, .mpg, .MTS).

When I open the “Edit Metadata” tool all items are greyed out except if I use it with a .jpg file.  It won’t even let me select any menu option on the left such as Caption, Date & Time etc.

To troubleshoot, I installed Exiftool and it and digiKam shows a checkmark on the Configure->Metadata->ExifTool page.  But, editing Metadata still the same as above.

Of note, on the documentation page it shows a checkmark option for using ExifTool in the Configure->Metadata->Behavior->Reading and Writing Metadata section…I don’t see that option even with Exiftool installed.

Any help would be appreciated!  Thanks.

My system:
Mac mini M2 pro
Mac OS 13.2
digiKam 7.9.0
ExifTool 12.55 and tried 12.50…no difference

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20230209/6ad978a6/attachment.htm>

More information about the Digikam-users mailing list