Tags Failed to Write to Database

Gilles Caulier caulier.gilles at gmail.com
Tue Aug 29 05:16:37 BST 2023


Run digiKam with debug statements from a console following instructions here :


...and post traces here while digiKam is started.


Gilles Caulier

Le lun. 28 août 2023 à 23:50, Brandon Heinzelmann
<lowend2047 at gmail.com> a écrit :
> I have Digikam 8.1.0 installed on Ubuntu 22.04 set up with MySQL 4 databases.  The SQL user has full access to the databases.
> 1. digikam_db
> 2. digikam_thumbnails
> 3. digikam_face
> 4. digikam_similarity
> My issue is I get an error  'Failed to write to database' when creating tags. I have tried it on 4 other machines. Two Windows, one Mac and one Ubuntu 22.04. I tried it with SQLlite and it works so I know it's something with my database.
> This is a new setup and my first time using Digikam, but definitely not my first time using a computer.
> Any help is much appreciated.
> Thank you.
> Brandon

More information about the Digikam-users mailing list