unable to unset tag set externaly

frederic chaume frederic.chaume at gmail.com
Thu Apr 6 19:05:00 BST 2023

Hi Maik

thanks a lot 😁 , sounds good (but I didn't remember to have set it before)

Le 06/04/2023 à 19:53, Maik Qualmann a écrit :
> So that externally removed tags also disappear in the digiKam database, the
> option to clean up the metadata in the database must be activated in
> digiKam-7.x.x in the metadata settings. Otherwise, tags are only added but not
> removed.
> The option will no longer be available in digiKam-8.0.0, the strategy has
> changed there.
> Maik
> Am Donnerstag, 6. April 2023, 13:19:04 CEST schrieb frederic chaume:
>> Hi all
>> after the crash I had this week, I  have rebuild all my configuration ,
>> but I have a remaining problem with the tag
>> see the scenario below (done on a raw file and it was working well
>> before the crash)
>> - Set the tag in DXO => refresh the caption in DK, tag is seen correctly
>> in DK
>> - unset the tag in DXO => refresh the caption in DK but tag still
>> visible in DK even if the tag is no more in the XMP sidecar file
>> I tried multiple times and no change
>> I have removed the XMP and tried again, same problem still happened
>> in setting/metadata/advanced/tag the order I used is
>> lr.hierarchicaltag
>> dc.subject
>> Digikam.TagList
>> ...
>> the flag "unify read and write " is set
>> Any idea? thanks for your help
>> regards
>> Frederic

More information about the Digikam-users mailing list