[digiKam-users] Still invisible albums SOLVED

gene heskett gheskett at shentel.net
Sat Jul 2 09:20:21 BST 2022

On 7/2/22 00:57, Gilles Caulier wrote:
> Hi,
> This is the problem :
> Digikam::CollectionScanner::scanAlbum: Folder does not exist or is not
> readable:  "/mnt/sdb5/home/gene/Pictures"
> Check the right access to this mount path.
As I think I've stated, that link is to the same location its in now, 
but that drive
with an old install of bullseye on it, has been removed.  So the middle 
of that path, /mnt/sdb5,
no longer exists. That reference is preventing the setup that normally 
runS on first launch.
So where did 7.1 store that? so I can nuke it, grep cannot find it.

However that did give me an idea. I nuked that mount point after making 
sure it was empty,
and now its busy cataloging my /home/me/Pictures directory. So this 
problem would appear to be
solved. This is now the 7.8.0-AppImage.

Thanks Gilles Caulier, take care and stay well.

Cheers, Gene Heskett.
"There are four boxes to be used in defense of liberty:
  soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author, 1940)
If we desire respect for the law, we must first make the law respectable.
  - Louis D. Brandeis
Genes Web page <http://geneslinuxbox.net:6309/>

More information about the Digikam-users mailing list