[digiKam-users] 7.5.0 crashes on new item check [SOLVED]

Jay jay at speedpost.net
Sat Feb 5 22:41:49 GMT 2022

Gilles, thank you for the information to chase down this problem. I ran a backtrace and found a single PNG image (out of 30,000 plus) was corrupt. I deleted it and the program runs now. Still have some cleanup to do on the digiKam databases, but things are looking up.

Jay Rutherford

On Sat, Feb 5, 2022, at 16:51, Jay wrote:
> Hello,
> After a clean install of Linux Mint 20.3, I copied my duplicated digiKam database from my cloud storage onto my hard disk, including database files. When I start up 7.5.0 Appimage, the check for new items takes 6 seconds to reach 98% complete, and hangs at that point. After about 11 seconds the program quits with no messages.
> This repeats every time I tried to run digiKam, so I deleted the database files and started digiKam once more. It spent a long time rebuilding the database, and apparently crashed at 98%. Subsequent attempts to run the program gives the same result, software just quits at 98%.
> Any suggestions where to go from here would be most appreciated.
> Jay Rutherford
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20220205/8d38eff6/attachment.htm>

More information about the Digikam-users mailing list