[digiKam-users] [SOLVED] Re: SSL Handshake Failed - Geolocating images with Open Street Map

Dougie Nisbet dougie at katsura.uk
Thu Oct 7 12:36:59 BST 2021

After establishing that this wasn't connected with Debian version 
(Buster / Bullseye) I did a fresh install of Debian Bullseye (the 
current Debian stable distro) and checked that I still got the error. I 
did. This was using the DK appimage.

I tried compiling DK from source but this failed. I think it was this:


So I downloaded the latest dK from 
https://invent.kde.org/graphics/digikam and that compiled ok.

It does not produce the SSL Handshake error.


On 02/10/2021 20:40, Dougie Nisbet wrote:
> I've started getting this error message: SSL Handshake Failed.
> I've been using this for so long that I've forgotten if or how I 
> configured it, and pretty much take it for granted. I'd be astonished 
> if I was out of scope on an AUP. I've found getagging with Open Street 
> Map gives more interesting data. Has something changed?
> Dougie

More information about the Digikam-users mailing list