[digiKam-users] Can't edit metadata

Maik Qualmann metzpinguin at gmail.com
Fri Dec 10 11:28:12 GMT 2021

The metadata editor is broken in digiKam-7.3.0 depending on the Exiv2 version 
that is used. The problem has been fixed in digiKam-7.4.0. 


Am Samstag, 4. Dezember 2021, 14:26:24 CET schrieb John Olszewski:
> Hello.
> I recently reinstalled digikam (new disk) and am no longer able to edit the
> metadata manually.  I can use face recognition and it adds those tags, but
> when I enter a keyword manually, click Add, it's added to the list.  Then
> if I click OK or Apply, it disappears.  This has worked in the past prior
> to reloading.
> When I try to remove a keyword added by the recognition, I get the same
> thing.  Clicking delete removes it from the list, but OK or Apply makes it
> reappear.
> I also tried a few EXIF, IPTC and XMP fields and it doesn't allow me to edit
> any of them.
> I'm on Arch with digikam 7.3.0-5.  I checked file permissions and all seem
> to be me as user.group with rw.
> Thanks for any suggestions.

More information about the Digikam-users mailing list