[digiKam-users] Can't edit metadata

John Olszewski dmorgan at fastmail.com
Sat Dec 4 13:26:24 GMT 2021

I recently reinstalled digikam (new disk) and am no longer able to edit the metadata manually.  I can use face recognition and it adds those tags, but when I enter a keyword manually, click Add, it's added to the list.  Then if I click OK or Apply, it disappears.  This has worked in the past prior to reloading.

When I try to remove a keyword added by the recognition, I get the same thing.  Clicking delete removes it from the list, but OK or Apply makes it reappear.

I also tried a few EXIF, IPTC and XMP fields and it doesn't allow me to edit any of them. 

I'm on Arch with digikam 7.3.0-5.  I checked file permissions and all seem to be me as user.group with rw.

Thanks for any suggestions.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20211204/27fffdb0/attachment.htm>

More information about the Digikam-users mailing list