[digiKam-users] matter in switching printer and print from AppImage

Nicolas Boulesteix nico.boulesteix at gmail.com
Mon Apr 29 14:46:47 BST 2019


I recently try to print some picture on my Epson Wifi connected R3000 from
the Digikam 6.1 appimage on Ubuntu 18.04 64bits, but unsuccessfully.

In the past, with earlier repository, ppa or builded version of Digikam, I
could print, even if, I remember the printer should be set as default
because having to switch giving some issues, but now, when I try to print
something, nothing happens.

I guess there's may be a matter for the switching of printer to be take
into account, as initially, the selected printer is always the "print to
PDF" one (I print from the editor), and when I switch to my printer, the
properties still doesn't offer advanced options (quality, color, paper
type, ink parameter...)  and when I try to launch the print, no print job
appears in the job list for the printer (no tray icon), and obviously, no
print appears out of the printer.

Printing from Darktable works, so, it's not from the printer itself.

I tried to install kde systemsettings and printer configuration package,
but setting Epson R3000 as default printer doesn't change things... So I
would like to know if this behavior was normal (linked to appimage
limitation ? but R3000 is listed in avaible printers in Digikam) and if
there's a possible solution, appart building and installing Digikam myself
on my OS which don't have up to date digikam package in repository.

Thanks in advance


Nicolas Boulesteix - Chasseur de Lueurs - http://www.photonoxx.fr
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20190429/05d9d271/attachment.html>

More information about the Digikam-users mailing list