[digiKam-users] More fighting with DigiKam

James Orr jorr1948 at earthlink.net
Thu Apr 25 01:01:34 BST 2019

When I went through the process of adding the tag "Turkey" I tried both 
options in the initial window (with and without the initial "/". Neither 
was accepted.

James M. Orr 2705 E Sussex Way Fresno, CA 93726
On 4/24/2019 12:46 PM, Rob Dueckman wrote:
> James, do you have the slash "/" in the tag you are trying to add? If 
> so, maybe try it without the slash. Like others, I have tagged 
> thousands of photos with no issues. I even live dangerously and write 
> all metadata back to the original files (not .xmp's) without any 
> issues (so far).
> Rob
> On Wed, 2019-04-24 at 09:48 -0700, James Orr wrote:
>> Re-sending from my normal account.
>> James M. Orr 2705 E Sussex Way Fresno, CA 93726
>> -------- Forwarded Message --------
>> Subject: 	More fighting with DigiKam
>> Date: 	Tue, 23 Apr 2019 10:15:06 -0700
>> From: 	James Orr <jorr1948 at comcast.net>
>> To: 	digikam-users-group--kde.org <digikam-users at kde.org>
>> I really do want to like and use DigiKam. It is getting harder to 
>> succeed.
>> Several weeks ago, I asked about what to do when DigiKam would not 
>> record and use Pick Labels and Color Labels. I use Windows 10 on a 
>> very capable machine. I've upgraded to a couple of git versions, and 
>> now to 6.1.0. I still cannot get these features to work.
>> I'm now preparing to copy several thousand images (prints and slides) 
>> I made in Turkey in 1985-1986. A pick list would be very useful. I 
>> also want to tag images with keywords to help me find the images I 
>> want after they are all digitized. So, I tried simply to add the word 
>> "Turkey" to no avail. I get a dialogue box that tells me "An error 
>> occurred during tag creation" and" /Turkey failed to add tag to 
>> database".
>> I think these are all related to database management.
>> I looking in my D:\Pictures folder and found this file name: 
>> .~lock.digikam4.db# (dated in 02-2019) I renamed it to 
>> .~lock.digikam4.db#.old. Nothing changed in my attempt to add a tag.
>> So, I wonder what is next for me to do.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20190424/c55727f1/attachment.html>

More information about the Digikam-users mailing list