[digiKam-users] Missing Export Menu

Gilles Caulier caulier.gilles at gmail.com
Fri Nov 23 12:26:40 GMT 2018

This kind of problem where all export plugins are not available in menu is
due to a wrong install of plugin files loaded at run time.

In AppImage, we take a care about this point. For Kubuntu, who know...

In fact for 6.0.0, all the plugins are replace by native implementation of
tools in digiKam core. There is no more loading at run time...

Gilles Caulier

Le ven. 23 nov. 2018 à 06:03, canodigi <lotsastuff at iinet.net.au> a écrit :

> canodigi wrote
> > I am missing the Export menu.   When I click on Export in the main menu,
> > nothing happens at all.  All other menus seem fine.
> >
> > I have tried  removing the digikamrc file from ~/.config,  and going
> > through
> > the initial setup again but that doesn't fix it.   I have tried
> > reinstalling
> > the DigiKam package using Synaptic, but again, no change.
> >
> > Digikam version is 5.6.0, running on Ubuntu Studio 18.04.1 LTS.
> Answering myself with more info.  I just downloaded the 5.9.0 appimage of
> DigiKam.   It works properly, i.e. the export menu is there and working.
> Not sure of the downside of using an appimage vs a native apt package for
> ubuntu, but it seems to work and has picked up all my config and setup.
> --
> Sent from:
> http://digikam.1695700.n4.nabble.com/digikam-users-f1735189.html
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20181123/238f9cc6/attachment.html>

More information about the Digikam-users mailing list