[digiKam] Facebook integration with 5.9 (beta), Fuse issue

Tac Tacelosky tacman at gmail.com
Wed Feb 21 13:46:01 GMT 2018

I'm wondering if Facebook integration works better in 5.9 (beta), under
Ubuntu 17.10

I tried to see for myself, but can't run the appimage because of a fuse

dlopen(): error loading libfuse.so.2

AppImages require FUSE to run.
You might still be able to extract the contents of this AppImage
if you run it with the --appimage-extract option.
See https://github.com/AppImage/AppImageKit/wiki/FUSE

I've tried to install Fuse following the instructions, and also the with
--appimage-extract option, but no luck.

Any suggestions?  I've been contributing a bit to the flickr uploader (
https://github.com/TheFox/flickr-cli) with the idea of eventually being
able to use that script to upload to flickr via a queue, but would really
like to simply be able to upload selected images via the integrated DigiKam


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20180221/8052d03e/attachment.html>

More information about the Digikam-users mailing list