Missing menus

Derek Keats derek at dkeats.com
Thu Mar 2 19:01:46 GMT 2017

Hi Andrey,

Much as I love Digikam, it is rather disappointing, but I cant change my
system, on which so much of my workflow is based for my job, and this is
more important than my hobby. I tried that and I wasted a lot of time, and
quickly went back to Unity on 16.04.

Is still think this is a bug, but I understand that it is unlikely to be
solved any time soon.  I think that if this can't be fixed I will have to
go back to a version of Digikam from before this bug was introduced. Using
shofoto from the command line doesn't really solve anything, I may as well
just use Gimp, and just use Digikam as a glorified file manager and tag
editor. The whole point of an integrated system is to have a very rapid
workflow. Separate tools destroy that.

Thanks for all the suggestions though.


On Thu, Mar 2, 2017 at 5:24 PM, Andrey Goreev <aegoreev at gmail.com> wrote:

> Also Derek if you can't stand KDE you can try Ubuntu MATE, Mint Cinnamon
> or Mint MATE.
> They all GNOME based so your Nautilus scripts will work.
> Sent from my Samsung Galaxy smartphone.
> -------- Original message --------
> From: Gilles Caulier <caulier.gilles at gmail.com>
> Date: 2017-03-02 8:18 AM (GMT-07:00)
> To: digiKam - Home Manage your photographs as a professional with the
> power of open source <digikam-users at kde.org>
> Subject: Re: Missing menus
> 2017-03-02 16:16 GMT+01:00 jdd <jdd at dodin.org>:
>> Le 02/03/2017 à 15:56, Andrey Goreev a écrit :
>>> As far as I remember all edit tools are under Tools in toolbar not in
>>> menubar.
>>> But regardless, have you tried my workaround?
>>> 1. Press Ctrl + M in Editors (it probably won't work)
>>> 2. Press Ctrl + L to open Light table
>>> 3. In light table press Ctrl + M to show/hide menubar. (It should work)
>>> 4. Return to the editor window and press Ctrl + M to show/hide menubar.
>>> (It should work now)
>> In my virtualbox, using the Control key is not possible (at least not on
>> unity), and anyway unity is pretty weird in virtualbox/ubuntu 16.10
>> so I can't help
>> may be the OP?
>> but if the editor could be launched as independent windows, I guess the
>> problem would be solved
> yes, it is see my previous message.
> Gilles Caulier

Dr Derek W. Keats, PhD
IT Strategy, Higher Education Strategy, Technology Innovation
Kenga Solutions Pty Ltd
2 Hollywood Drive, Northcliff, Johannesburg
Email: derek at dkeats.com
Phone: +27 82 787 0169 / +27 11 477 4954
Web: http://www.dkeats.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20170302/12c0a4d8/attachment.html>

More information about the Digikam-users mailing list