Missing menus

Andrey Goreev aegoreev at gmail.com
Thu Mar 2 15:24:10 GMT 2017

Also Derek if you can't stand KDE you can try Ubuntu MATE, Mint Cinnamon or Mint MATE.They all GNOME based so your Nautilus scripts will work.
Sent from my Samsung Galaxy smartphone.
-------- Original message --------From: Gilles Caulier <caulier.gilles at gmail.com> Date: 2017-03-02  8:18 AM  (GMT-07:00) To: digiKam - Home Manage your photographs as a professional with the power of open source <digikam-users at kde.org> Subject: Re: Missing menus 

2017-03-02 16:16 GMT+01:00 jdd <jdd at dodin.org>:
Le 02/03/2017 à 15:56, Andrey Goreev a écrit :

As far as I remember all edit tools are under Tools in toolbar not in


But regardless, have you tried my workaround?

1. Press Ctrl + M in Editors (it probably won't work)

2. Press Ctrl + L to open Light table

3. In light table press Ctrl + M to show/hide menubar. (It should work)

4. Return to the editor window and press Ctrl + M to show/hide menubar.

(It should work now)

In my virtualbox, using the Control key is not possible (at least not on unity), and anyway unity is pretty weird in virtualbox/ubuntu 16.10

so I can't help

may be the OP?

but if the editor could be launched as independent windows, I guess the problem would be solved
yes, it is see my previous message.
Gilles Caulier
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20170302/1361a97e/attachment.html>

More information about the Digikam-users mailing list