[Digikam-users] Versions disappearing

Eru Steiner eru at steineria.ch
Sat May 16 14:10:27 BST 2015

Hello everybody

I have a persistent problem with some of my images which never appear in 
the Album-View.

I have the following images:

Where the last 3 according to digikam are versions of each other. In the 
right version pane it shows:
(Original Image)
Hue / Saturation / Lightness Filter

My problem is now, that whatever I try, I'm not able to get the thumb of 
the last image 60D_13448_v04.jpg been shown in the Album-View

Under Configure Digikam... / Editing Images, I have already tried all 
possible 4 combinations of the checkboxes for "Always show original 
images", "Always show intermediate snapshots", the last image never 
shows up! I also tried clicking the icons in the right versions-pane 
that sometimes (the are not always there) show up in the lower right 
corner of the box with the image.

I also checked in the DB regarding the digikam internal tags "Original 
Version", "Current Version", "Intermediate Version". These labels are 
assigned as follows:
60D_13448_v02.jpg: "Original Version", "Current Version"
60D_13448_v03.jpg: "Current Version", "Intermediate Version"
60D_13448_v04.jpg: "Current Version"

What am I doing wrong, or could it be that something in my sqlite DB is 

I also noticed some strange temporary files in the directory out-04 
where the image resides which doesn't show up:
eru at localhost out-04]$ ls -l
insgesamt 37612
-rw-------. 1 eru eru   5810606 11. Sep 2013  60D_12320_v04.jpg
-rw-------. 1 eru eru   6488759 11. Sep 2013  60D_12897_v04.jpg
-rw-------. 1 eru eru   5428210 11. Sep 2013  60D_13062_v04.jpg
-rw-------. 1 eru eru   4849975 11. Sep 2013  60D_13223_v04.jpg
-rw-------. 1 eru eru   4749369 11. Sep 2013  60D_13258_v04.jpg
-rw-------. 1 eru eru   4653199 11. Sep 2013  60D_13448_v04.jpg
-rw-------. 1 eru eru   6459401 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 
-rw-------. 1 eru eru      4096 11. Sep 2013 

Looks like I generated those with the batch-queue-manager, maybe 
something went wrong there...?

I'm using digikam 4.9.0 under Fedora 20.

Thanks in advance for any advice

More information about the Digikam-users mailing list