[Digikam-users] Aw

Anders Lund anders at alweb.dk
Sat May 24 09:49:45 BST 2014

Hi Gilles,

I believe you, it just does not look anything like that here.

I will try 4.1 when released, and hope for the best, as I can not easily have 
both versions installed.

I was looking much forward to 4.0, with all the wonderful optimizations and 
new features, and I still do!

One thing I noticed is that I did not have previews in the download window, 
which was a small regress compared to 3.5, but otherwise, 4.0 looked splendid 
until I tried to use the image editor.


On Lørdag den 24. maj 2014 06:10:29, Gilles Caulier wrote:
> 2014-05-23 22:44 GMT+02:00 Anders Lund <anders at alweb.dk>:
> > Hi Gilles,
> > 
> > After converting from RAW, I try to make adjustments.
> > 
> > The preview images have a diffetent size than the "before" image, I use
> > mouse over switch.
> I use it too here. Look screenshot taken here, with 100% zoom. I
> raised up sharp effect to see effect applied to image (with noise
> rejected of course). It's a 16 bits color depth RAW file processed on
> my double WQHD screens
> https://www.flickr.com/photos/digikam/14255714125/
> > After using sharpen, the image I can see is awful - looks like a 100 px
> > blown up to my 1600px screen. I have not been able in the short time I
> > tried, to see a good looking image after the sharpening, so I see the
> > function as broken. It may be that it works in the image file, but I need
> > to be able to review my changes...
> Sharpen tool can be simple sharp, unsharped mask, or refocus. Which
> one do you use ?
> Note : i never seen this dysfunction here. I already seen a
> dysynchronization between before and after preview, in 5% use cases. I
> don't  yet found where is the problem.
> > These two things alone is enough that I decided to go back to 3.5, because
> > I could not get on with my task - processing   images. With 3.5, I can.
> > 
> > It does not help that it works for some, so if there are things I can do
> > to
> > help identify the bugs, let me know.
> Share with me RAW file to try to reproduce the problem here...
> Gilles Caulier
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users


More information about the Digikam-users mailing list