[Digikam-users] Photo disappeared

aangelo antonio.angelo at gmail.com
Sun Jun 15 19:21:27 BST 2014

Hi all!
My environment is 
- digiKam Versione 2.5.0, con piattaforma di sviluppo KDE 4.8.5 (4.8.5).
- OS Xubuntu 12.

I work with digiKam on files coming from my Canon 60D, with no rename
problems but photos thumbnails disappears  arise after I rename photos
coming from my smartphone Samsung S3.

After I uploaded with FTP some photos taken with my Samsung S3, all
thumbnails seems OK but, when I rename with digiKam some of these photos,
renamed photos remains displayed while others in the same folder are no more
Note that the problem is only with digiKam: files are always in the folders.
I tried the following sequence:
- Close digiKam
- Copy the "disappeared" photo in a new folder
- Open again digiKam
but the new folder appears empty.
If I open these photos with Gimp and save them with a new name, these photos
(only the /Gimp-renamed/ ones) are shown again.
I tried to rename with digiKam a few photos but all miniatures hide again
(included the /Gimp-renamed/).

I renamed .BAK both digikam4.db and thumbnails-digikam.db, relaunched
digiKam and let digiKam rebuild its database but all "hidden" photos are
still not displayed.

What can I do?
Does a new release solve this problem?
Thank you!

View this message in context: http://digikam.1695700.n4.nabble.com/Photo-disappeared-tp4670105.html
Sent from the digikam-users mailing list archive at Nabble.com.

More information about the Digikam-users mailing list