[Digikam-users] Digikam on Mint 17 after update

MP m5ernel at gmail.com
Sat Aug 16 19:16:47 BST 2014


Hi. I tried to do so and i got:
>
> The following packages have unmet dependencies:
>
>  libkgeomap1 : Depends: libmarblewidget18 (>= 4:4.9.90) but it is not
>> going to be installed
>
>
> so I continued with libmarblewidget18 and I got:

>

The following packages have unmet dependencies:

 libmarblewidget18 : Depends: libastro1 (= 4:4.13.3-0ubuntu0.1) but
> 4:4.13.97-0ubuntu1~ubuntu14.04~ppa2 is to be installed


I believe I don't have all repositories, but I don't know which and what's
a proper command to install it.

Any clue?

And thanks for help.

Regards, MiloŇ°.


2014-08-14 18:12 GMT+02:00 Philip Johnsson <philip.johnsson at gmail.com>:

> Hi
>
> Try to install/upgrade just libkgeomap1 and you will get more information
> on what causes the conflict not installing/upgrading libkgeomap1. My guess
> is conflicting versions of kde and/or plasma packages and what digikam and
> maybe other kde programs are built to use.
>
> Start from there and see what information you get.
>
> Regards,
>
> Philip
>
>
> On Thu, Aug 14, 2014 at 8:35 AM, m5ernel <m5ernel at gmail.com> wrote:
>
>> Hello.
>> I've been using Mint for quite a long time. Now 17 Cinnamon is running on
>> my
>> AMD 64 desktop. had a Digikam 4.2 working quite well until a couple of
>> days
>> ago. That day I updated the system with Update manager. And after that -
>> no
>> more Digikam!
>> I tried to re-install with apt-get commands (yes, I did apt-get update
>> first) and what I'd got was:
>>
>> /Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> Some packages could not be installed. This may mean that you have
>> requested an impossible situation or if you are using the unstable
>> distribution that some required packages have not yet been created
>> or been moved out of Incoming.
>> The following information may help to resolve the situation:
>>
>> The following packages have unmet dependencies:
>> digikam : Depends: libkgeomap1 (>= 1.0~digikam4.2.0) but it is not going
>> to
>> be installed
>> E: Unable to correct problems, you have held broken packages.
>> /
>>
>> I am just a simple desktop user, no Linux expert. I assume it must be some
>> sort of problem with libkgeomap (version or what?) but have no clue of how
>> to fix it.
>> Please, help me with some for-dummies-cookbook-like instruction.
>>
>> Thanks, regards,
>> MiloŇ°
>>
>>
>>
>> --
>> View this message in context:
>> http://digikam.1695700.n4.nabble.com/Digikam-on-Mint-17-after-update-tp4671269.html
>> Sent from the digikam-users mailing list archive at Nabble.com.
>> _______________________________________________
>> Digikam-users mailing list
>> Digikam-users at kde.org
>> https://mail.kde.org/mailman/listinfo/digikam-users
>>
>
>
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20140816/a8b8052a/attachment.html>


More information about the Digikam-users mailing list