[Digikam-users] Problem with compiling digikam-3.0.0-beta1a on SUSE 12.1

Robert Zeller robert.zeller at robert-zeller.org
Fri Oct 12 12:32:22 BST 2012


I just tried to compile digikam-3.0.0-beta1a on a SUSE 12.1 system;
digikam 2.9 was compiled without any problems on the identical system:

I am getting the following error message within the cmake phase:

CMake Error at extra/kipi-plugins/CMakeLists.txt:88 (MESSAGE):
   kipi-plugins needs libkipi. You need to install the libkipi (version
>= 2.0.0) library development package.

However, within my SUSE system the following packages are installed:

kipi-plugins 2.5.0-146.12
libkipi-devel 4.8.5-42.2
libkipi8    4.8.5-42.2

I am confused by the fact that digikam 2.9 compiles without problems
with these libraries and digikam-3.0.0-beta1a doesn't.
Any idea what is missing?


More information about the Digikam-users mailing list