[Digikam-users] Not opening in Mint problem solved

Paul Verizzo paulv at paulv.net
Mon Aug 22 13:20:34 BST 2011

Sort of.  Dumped Mint.

I wiped the partition and installed PC Linux OS, figuring that it's a 
native KDE distro.  (And not related to Ubuntu, which from here seems to 
have lots of issues.)

I started poking around on the Menu, and there dK was already!  Not 
installed, but the link which installed it w/o issue. I was surprised to 
see that it was 1.9.x.

BUT, now dk doesn't see my three albums.  During installation I pointed 
it to my database which I keep in C:\Documents and Settings, app data, 
yada yada.  If I opened up Settings, it acknowledged my three folders 
for albums.  But no albums in the tree view.  What the heck, I deleted 
those and re-added them.  DK did its image search, but still no albums.

I sense I'm forgetting or overlooking something really, really simple.  
A "Doh!" moment yet to come.

I like the PCLOS a lot, BTW.  At least as much as Mint, maybe more.  
Negative: The GRUB loader doesn't have a default OS after X seconds, it 
just sits there.  Mint has a GRUB settings function, haven't found 
similar in PCL.  Haven't looked for the ini file yet, either, to 
manually change it.

Just to show I'm going to the ends of the digital earth for digiKam on 
Linux, I'm in the process of installing Virtual Box on my XP. Wow, I'd 
forgotten what a head banger that is!

Best,   Paul

More information about the Digikam-users mailing list