[Digikam-users] Re: Using UFRaw and creating Jpeg

Marie-Noëlle Augendre mnaugendre at gmail.com
Mon Dec 6 20:24:07 CET 2010

2010/11/26 Marie-Noëlle Augendre <mnaugendre at gmail.com>

> I'm currently working on a big batch of photos, starting from raw, putting
> some tags, then producing jpeg with the "Open with UFRaw" function.
> 1) there seems to be a problem on some of the jpg thumbnails: the thumbnail
> displayed is the one of the last raw photo I have extracted (see
> http://picasaweb.google.com/mnaugendre/Digikam?authkey=Gv1sRgCPyhnd-yioOODQ#5543887594794058178for comparison of jpg/cr2 thumbnails). But the jpg photo itself is correct!
> I tried to exit Digikam, and start it again, but that doesn't change
> anything.
I don't understand what's going on: all the JPG and PNG files that are
created by UFRaw (Open with ... from within Digikam) have their thumbnails
replaced by the one of the last RAW photo I've extracted/saved with UFRaw.
Another example here:

Will I be obliged to rebuild the thumbnails each every time I convert RAW to

I'm now in version 1.6.0

Please let me know if I'm doing something wrong.

Une galerie photos, un blog ... pourquoi pas ? Webmaster en

Parcourez les Cévennes à ma façon : Cévennes

Et toutes mes autres publications à partir de ma page d'accueil
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/digikam-users/attachments/20101206/285e88ba/attachment.htm 

More information about the Digikam-users mailing list