[Digikam-users] Olympus E-520

Skip Evans skip at penguinsites.com
Thu Jun 11 04:25:13 CEST 2009


Woo hoo!

Thanks, Bruce, it appeared right under

Import -> USB Storage Devices

And it even called it E-520.

Loaded the pics right up with all the features.

Much thanks, feel a bit... "D'oh!"... for not spotting that 
myself.

Skip



Bruce Marshall wrote:
> On Wednesday 10 June 2009, Skip Evans wrote:
>> I just really enjoyed using DigiKam with my old Canon DSLR,
>> but that was a while back and I sure would like to have all
>> those new features to play with the new version offers.
> 
> Well it sounds to me like everything is working fine - - you just haven't 
> found the method to get digikam to connect with it.
> 
> In the later versions of digikam, seems getting connections is a little harder 
> to do.
> 
> Under the import drop down are a bunch of things to try....   and I wouldn't 
> go looking for an E-520  but look for your memory card under the USB storage 
> devices or any of the other categories.   Look for your 2GB card or media.
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users
> 

-- 
====================================
Skip Evans
503 S Baldwin St, #1
Madison WI 53703
608.250.2720
http://penguinsites.com
------------------------------------
Those of you who believe in
telekinesis, raise my hand.
  -- Kurt Vonnegut


More information about the Digikam-users mailing list