[Digikam-users] no images shown in 1.0.0-beta-2 on ubuntu 9.04

tim.jenness tim.jenness at gmail.com
Tue Jul 21 19:55:46 BST 2009

On Jul 21, 2009, at 3:35 AM, Micha? Smoczyk wrote:

> dan dan wrote:
>> Hi,
>>>> I imported all my pictures folders together with digikam3.db file  
>>>> into
>>>> digikam folder but no picture/image is shown.
>> same here.
>> build database and everything new, but still no pic in digikam.
>> is there a bug filed oder workaround known?
>> thanks,
> Similar for me, after updating digiKam 1.0.0-beta1 to beta2
> (openSUSE KDE4 packages) all the images disappeared in all the
> albums, albums are shown, but no images there, (0) in all counters
> by album names. There is also all tags empty (0) in all counters.
> Rebuilding database and syncing images database gives no effect.
> Database file seems the same size.
> Anyway, program is unusable without images... Any ideas?

This happened to me over the weekend. I had a set of tagged images  
displayed, then clicked on the album list and all the images  
disappeared. I ran the command to tidy up the database but that didn't  
help. In the end I was forced to re-ingest my v0.9.x database and redo  
the tags on my videos (where metadata is not written to the files  
themselves). It's been fine for a couple of days now. I have the old  
digikam4.db file if that would prove to be of interest to anyone.

Tim Jenness

More information about the Digikam-users mailing list