[Digikam-users] Download from Canon EOS 350D / Digital Rebel XT

Uwe Koch uwe at uwe-koch.de
Mon Jan 5 12:39:43 GMT 2009


since several months I have the problem that my digikam does not load the 
pictures from my Canon EOS 350D. My PowerShot A85 works fine.
But when connecting my 350D digiKam shows the thumbnails but e few seconds 
after starting the download it stops with an error (no more details).

I hoped that this would be solved by the new installation of openSUSE 11.1.
Before I used openSUSE 11.0 and I did not upgrade but installed from scratch 
(except /home of corse).
But the problem is still the same.
So what can I do to load pictures from my EOS again ?

I use 
digiKam 0.9.4 (KDE 3.5.10 release 21.9 openSUSE
Kipi library 0.1.6
KExiv2 library 0.1.7
Exiv2 library 0.17.1
KDcraw library 0.1.4
Dcraw program 8.83
PNG library 1.2.31
Gphoto2 library 2.4.3

as it comes with opnSUSE 11.1 for x86 32bit with KDE 4.1 

Mit freundlichen Grüßen
   With best regards
     U w e   K o c h

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20090105/a998ebd1/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 315 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20090105/a998ebd1/attachment.sig>

More information about the Digikam-users mailing list