[Digikam-users] No pictures shown in any album

Stefan Eriksson stefan.piaostefan at gmail.com
Thu Aug 6 23:20:19 BST 2009


I am runnning Kubuntu jaunty with digikam 0.10.

No pictures show up when I select a folder.
If I do slideshow nothing is shown (it acts as if no pictures are 
present in the folder),
but if I use OpenGL slideshow, the pictures are shown.

Some history:
I had problems with movie thumbnails, so I installed mplayerthumbs.
That got movie thumbnails to work in digikam for a while.

I am not sure when, but at some point after that, the pictures dissapeared
from digikam.

I got messages about kio_thumbnail segfaults, so I upgraded using kde
backports ppa. https://launchpad.net/~kubuntu-ppa/+archive/backports.
There I got some fixes regarding kio_thumbnail, but still no luck.

I don't know how to move on from here. I beleive it is something I have 
to my system, but I do not know what.
Thumbnails works in dolphin an konqueror.

I tried to run digikam --database-directory /tmp/ to create a new database,
but thumbs still does not show up.

Any ideas on how to find the problem?

// Stefan

More information about the Digikam-users mailing list