[Digikam-users] Digikam on eeepc

Arnd Baecker arnd.baecker at web.de
Mon Jun 16 20:37:58 CEST 2008


On Mon, 16 Jun 2008, Chiz Dakin wrote:

> Many thanks for your quick reply
>
> Re gcc - I'd suspected not as I recalled that as being one of the things it
> checked for and didn't find. But Synaptic lists gcc-4.1-base as installed at
> v 4.1.1-21

If you open a konsole: what is the output of
  gcc -v
?


> So perhaps missing compiler is not the issue - but could it rather be that
> something isn't working with digikam/xandros being able to find/see the
> compiler when it needs to compile?

Could you post the error message?

Best, Arnd

P.S.: Let's keep the discussion on-list, so that others
can also add their ideas ... ;-)

> Best wishes
>
> Chiz
> -----Original Message-----
> From: Arnd Baecker [mailto:arnd.baecker at web.de]
> Sent: Monday, June 16, 2008 6:18 PM
> To: chiz at peakimages.co.uk; digiKam - Digital Photo Management for the masses
> Subject: Re: [Digikam-users] Digikam on eeepc
>
> On Mon, 16 Jun 2008, Chiz Dakin wrote:
>
> > Hi
> >
> > Just been trying to install digiKam on my new eeepc, and discovered that
> the
> > package version is only 0.8.
> >
> > I see that the latest stable version is 0.93, but when I try to install it
> > following the standard tarball destructions on your website, it whinges
> that
> > there isn't a valid C compiler.
>
> Is gcc installed ?
>
> Maybe
> http://wiki.eeeuser.com/howto:installingdevelopmenttools
> is of help here?
>
> Best, Arnd
>
>


More information about the Digikam-users mailing list