[Digikam-users] Incorrect thumbnails for *.CR2 Canon RAW files in the transfer window

spade2008 sammy.spade at laposte.net
Tue Jul 15 09:26:46 BST 2008

Thanks to both Guillaume and Gillesfor your quick answers.

I made the following tests:
- update the camera firmware from 1.0.2 to 1.0.3 (but the release is about
minor improvements)
- update libgphoto2-2, libgphoto2-2-dev, libgphoto2-2-port0 from 2.4.0-7 to
2.4.1-1 (the most recent one in Debian unstable).
But as you expected, none of this updates improved the thumbnails display.

As Gilles advised, I tried to put my CF card into my card reader and the
thumbnails are correctly displayed. It is a way to get what I want but it is
not the most convenient one.

Then I tried to change the camera menu option "Communication" from
"Print/PTP" to "PC connection". The camera is not detected at the first
off/on sequence, but correctly at the 2nd one. It is automatically added in
the "Camera" menu of Digikam as "Canon Digital Rebel XT (normal mode)".
Miracle ! the thumbnails are correctly displayed in the transfer window.

I remember that the "PC connection" option was the default one, but I
switched to "Print/PTP" because the camera was never detected. Since this
decision, many packages have been updated and maybe some of them (for
example libgphoto) make the camera to be detected.

View this message in context: http://www.nabble.com/Incorrect-thumbnails-for-*.CR2-Canon-RAW-files-in-the-transfer-window-tp18440905p18460346.html
Sent from the digikam-users mailing list archive at Nabble.com.

More information about the Digikam-users mailing list