[Digikam-users] Upload to Picasaweb plugin broken?

Gilles Caulier caulier.gilles at gmail.com
Sat Jul 12 09:42:02 BST 2008

this have been fixed in current kipi-plugins 0.1.6-beta1.



Gilles Caulier

2008/7/12 Sava Tatic <tictactatic at gmail.com>:
> Hi Guys,
> I had to upload some photos to Picasaweb. The plugin launched, connected to
> the server seemingly successfully (the plugin never gives any feedback
> regarding interaction with the server). I created a new album sucessfully
> (saw the operation had worked via Firefox), but the album dropdown remained
> blank. I tried uploading photos anyway, the progress bar window popped up,
> but never went anywhere, and none of the photos got to the server (again
> checked thru Firefox).
> I am using Digikam 0.9.3. on KDE 3.5.9, Kubuntu Hardy, Kipi libraries 0.1.5
> I know I should write to the plugin maker, but has anybody on the list had
> similar or any experiences with this plugin?
> All the best,
> Sava
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users

More information about the Digikam-users mailing list