[Digikam-users] Search questions

Gerhard Kulzer gerhardkgmx at gmail.com
Mon Aug 11 09:00:35 BST 2008

On Sunday 10 August 2008 19:28:48 Chris G wrote:
> Is it just me or is the search facility in Digikam really strange?
> I.e. I click on the search button on the left hand side and I see
> searches I've already done but no apparent way to do a new search.
> The only way to do a new search seems to be to edit an existing search.
> Surely people expect, when they click on search, to see a search box
> where they enter what they want to search for.
Possibly. In the 0.10 version it is implemented.
There are 3 ways to start a new search:
a) from the Tools menu
b) from the shortcut Ctrl-F
c) from the context menu in the sidebar
a and b work from all views and sidebars
> Futher, it seems to be a bit broken.  I searched for some pictures of
> a friends by their family name, I found them OK.  I then tried to copy
> from the search to a CD, i.e. "Select All" and then "Export" but that
Export works for Albums and tags only.
As Cohan said, for searches the best way is to D&D to K3b.

> doesn't work.  So I dragged them to a new folder, then realised I'd
> moved them rather than copying them and copied them back to the places
> where they'd come from.  However even though the images are back in
> their original albums *and* in the album I copied them to Search no
> longer finds them.  I've stopped and restarted Digikam, etc. etc. but
> search still doesn't find them.  The captions are fine though.  I've
> also resynchonised the Albums with the database, still no joy.
Which way did you synchronize DB->files or files->DB?

> ... oh, Digikam 0.9.4 on Fedora.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20080811/c760eb35/attachment.html>

More information about the Digikam-users mailing list