[Digikam-users] error in updating from svn

Daniel Bauer linux at daniel-bauer.com
Fri Jun 8 17:23:36 BST 2007

On Freitag, 8. Juni 2007, Gilles Caulier wrote:
> Caspar,
> It sound like a problem with the KDE anonymous server (witch is different
> than developper server)
> Here, my developper account can access to reprository.
> Somebody can confirm this problem ?


this is exactly the same problem I reported yesterday on the devel list. 
I just tried again two minutes ago - same result.
> Like you can see using websvn link, the source code is at the right place :
> http://websvn.kde.org/branches/extragear/kde3/graphics/digikam/
> http://websvn.kde.org/branches/extragear/kde3/libs/
Yes, there it is, but how can I use this to svn up?

Right now my svn version is broken (after run of the first part of 
compile-digikam script) and cannot be started....

At least I am happy to hear that the problem doesn't only appear on my 
computer :-)

Is somebody looking after this problem and will we get noticed when svn up is 
possible again?

kind regards


Daniel Bauer photographer Basel Switzerland
professional photography: http://www.daniel-bauer.com
erotic art photos: http://www.bauer-nudes.com/en/linux.html
Madagascar special: http://www.sanic.ch

More information about the Digikam-users mailing list