[Digikam-users] Can I run digiKam 0.9.3 under KDE 3.5 ?

Luka Renko lure at kubuntu.org
Sun Dec 30 11:27:27 GMT 2007

On Sunday 30 December 2007 12:16:34 Piotr Tarnowski wrote:
> I use digiKam 0.9.2-final on KDE 3.5.5, now I see new digiKam requires
> KDE 4
> Do I have to replace my KDE 3.5.5 with KDE 4 for new digiKam ?
> The problem is that KDE4 is still RC1 and stable is 3.5.8
> I do not want destabilize whole KDE, but new features of digiKam are
> attractive ..
> Is there any solution to have KDE 3.5.x and digiKam 0.9.3 ?

Digikam 0.9.3 (and all future 0.9.x) is still based on kde3, so you do not 
need kde4 installed. The first version for kde4 will be 0.10, which is still 
in early state. For planned releases, you can check this page:



More information about the Digikam-users mailing list