[Digikam-users] unable to transfer fotos from camera :-/

Pedro Venda pjvenda at pjvenda.org
Tue Oct 10 19:47:42 BST 2006

Hi everyone,

I'm just asking for a little help debugging a very annoying problem I'm having 
Digikam refuses to transfer photos from my camera. While everything just 
worked very well, after some serious system updates (gentoo, you know...) now 
it just insists that it was unable to connect to the camera.

It behaves exactly as if no camera was connected. I've tried recompiling and 
nothing changed. I've also tried running digikam as root and it works!

I'm asking for some help debugging this because I ran out of ideas. I've 
recompiled digikam-imageplugins, kipi-plugins, digikam but nothing changed. I 
guess the problem lies elsewhere on the interface with USB devices...

Can anyone give a hand here?

Thanks in advance!

Pedro João Lopes Venda
email: pjvenda at pjvenda org
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20061010/eee32297/attachment.sig>

More information about the Digikam-users mailing list