[Digikam-users] digiKam EXIF Data

6and9.42 6and9.42 at gmail.com
Sat Aug 26 21:47:50 CEST 2006


On Saturday 26 August 2006 19:55, Duncan Hill wrote:
> Other than needing as recent Exiv2 library, .9 will compile against
> standard dapper libraries quite happily, and work quite happily.
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users


Thanks for the quick help everyone! I've got the gphoto2 problem fixed (I had 
failed to install the dev package) but now Exiv2 is acting up again.

I downloaded the source from the Exiv2 website and installed that. However 
when I run 'sudo make install' for digikam it runs for awhile and then spits 
out several 'undefined reference to `Exiv2...'  errors and stops. I tried a 
clean install with the source from the Edgy repository instead and got the 
same thing.

Do I need the latest libexiv2 and libexiv2-dev packages as well? As soon as I 
started going down those paths I discovered a long list of dependencies that 
it wanted...


More information about the Digikam-users mailing list