[digikam] [Bug 374725] New: Thumbnail is incorrect for one MOV file, shows an unrelated jpg

Geoff King bugzilla_noreply at kde.org
Sat Jan 7 23:25:22 GMT 2017


            Bug ID: 374725
           Summary: Thumbnail is incorrect for one MOV file, shows an
                    unrelated jpg
           Product: digikam
           Version: 5.4.0
          Platform: Mac OS X Disk Images
                OS: OS X
            Status: UNCONFIRMED
          Severity: normal
          Priority: NOR
         Component: Thumbnails
          Assignee: digikam-devel at kde.org
          Reporter: gsking1 at gmail.com
  Target Milestone: ---

I am trying 5.4.0 beta (12/31/02016) on Mac OSX El Capitan.  I found an example
where the thumbnail is incorrect for a movie file.  The thumbnail shows a photo
that that is unrelated (a few away on the grid and taken on a different day). 
If I click on the thumbnail it shows the movie file correctly.  All the other
information such as date and file properties appears to correctly represent the
movie file.  The only thing I see that is incorrect is the thumbnail. 
Both are from an iphone6S.  The movie is a MOV in slo-mode and the photo is a
JPG. I have tried other images with the same format and so far only discovered
this one.  

I tried: Item > Reread metadata, which did not help
I moved the file to a new directory which did not help, but noticed that by
doing so the Video Properties were now available, but were not before.

-Is there a way to re-set the thumbnail for a video file? Even a blank
thumbnail would be preferred.
-Reread metadata should do that for video files (not sure it is because the
Video Properties in the Properties Pane did not show up at first.)


You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list