[digikam] [Bug 374313] wrong icon usage revisited [patch]

Simon bugzilla_noreply at kde.org
Fri Jan 6 09:36:38 GMT 2017


--- Comment #9 from Simon <freisim93 at gmail.com> ---
Thanks Gilles for bearing with me - I think I know what the problem is with the

So I tried to do the windows build, but I am running into two problems (one
unsovled) on the 01-build-mxe.sh part (so far):

Building lensfun fails at install target, because it tries to install
GLIB2_DLL. This should not happen, as the install target is only set for win32,
lines 76-86
There are no errors up until that point, GLIB2_DLL is not set, the rest of 
    CMake Error at cmake_install.cmake:100 (file):
      file INSTALL cannot find
The entire output of 01-build-mxe.sh is here: http://pastebin.com/39kEW80q
I have no clue what is going on here.

Before that I ran into the following problem, but fixed it with a workaround:
It doesn't download the lensfun tarball (the usual generic protocol unsupported
error), I tried a bunch of different URLs, which did not work either. Manually
downloading using curl works fine, no clue what the problem is. I just
downloaded it manually and added a local URL to the makefile.

You are receiving this mail because:
You are the assignee for the bug.

More information about the Digikam-devel mailing list