[Digikam-devel] error establishing local environment digikam

Benjamin Girault benjamin.girault at gmail.com
Tue Mar 5 08:57:02 GMT 2013

2013/3/5 Saurabh Patel <saurabhpatel7717 at gmail.com>:
>    I installed libgpod and make executed successfully but then using the
> foll. command:
> KDEDIRS="/your/root/directory/" sudo
> KDESYCOCA="/your/root/directory/var/tmp/kde-$USER/ksycoca4" kbuildsycoca4
> I get foll. error:
> kbuildsycoca4(21254) KConfigGroup::readXdgListEntry: List entry MimeType in
> "plasma-wallpaper-image.desktop" is not compliant with XDG standard (missing
> trailing semicolon).
> kbuildsycoca4(21254) KConfigGroup::readXdgListEntry: List entry Categories
> in "/usr/share/applications/im-switch.desktop" is not compliant with XDG
> standard (missing trailing semicolon).
> but as you told I ignored it and moved forward.Also I tried to append
> semi-colon but I was not able to append as system told that both files are
> same(not able to rename).
> After ignoring it I went ahead with other commands but when after exporting
> I tried foll. command:
> /your/root/directory/bin/digikam
> I get foll.error: bash: /your/root/directory/bin/digikam: No such file or
> directory
> So,Can anybody help?

That's pretty obvious : the directory doesn't exist... As suggested by
the path name, you should replace it by the complete path of the
directory where you installed digiKam:


More information about the Digikam-devel mailing list