[Digikam-devel] [Bug 282070] When choosing Google Maps with the geolocation tools an error says "Malformed URL"

Salvatore Brigaglia opensourcecat at gmail.com
Tue Sep 20 08:43:19 UTC 2011


https://bugs.kde.org/show_bug.cgi?id=282070


Salvatore Brigaglia <opensourcecat at gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |WORKSFORME




--- Comment #4 from Salvatore Brigaglia <opensourcecat gmail com>  2011-09-20 08:43:19 ---
(In reply to comment #1)
> Google maps works well here. What's your version of libkgeomap and KDE libs?

Libkgeomap is 2.1.1 and kdelibs are 4.7.1... But i found in the package manager
(opensuse) two libkgeomap (libkgeomap1 and libkgeomap) with same version
number. Installed both (before only libkgeomap1 was installed) and it's working
now...

-- 
Configure bugmail: https://bugs.kde.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Digikam-devel mailing list