[Digikam-devel] Re: digikam svn , compilation fails

Gilles Caulier caulier.gilles at gmail.com
Tue Sep 28 05:56:06 CEST 2010


install libkipi from trunk

Gilles

2010/9/28 kunal ghosh <kunal.t2 at gmail.com>:
>  hi all,
> i get the following error on compiling the svn code.
>
> CMakeFiles/digikam.dir/__/utilities/setup/setupplugins.o: In function
> `SetupPlugins':
> /media/backup/kunal/graphics/digikam/utilities/setup/setupplugins.cpp:73: undefined
> reference to `KIPI::PluginLoader::configWidget(QWidget*)'
> collect2: ld returned 1 exit status
> make[2]: *** [digikam/digikam] Error 1
> make[1]: *** [digikam/CMakeFiles/digikam.dir/all] Error 2
> make: *** [all] Error 2
>
> regards,
> Kunal
> _______________________________________________
> Digikam-devel mailing list
> Digikam-devel at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-devel
>


More information about the Digikam-devel mailing list