[Bug 132138] Support Mozilla XEmbed plugins

Roland Wolters rolandwolters at web.de
Thu Dec 20 11:12:54 CET 2007


------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
         
http://bugs.kde.org/show_bug.cgi?id=132138         




------- Additional Comments From rolandwolters web de  2007-12-20 11:12 -------
r48 has big security problems, see
http://www.adobe.com/support/security/bulletins/apsb07-20.html
Since there is also no comfortable FlashBlocker available for Konqueror, it can now longer be advised to run the r48 version on Konqueror.

As a result, there is currently no Flash version at all which could/should be used together with Konqueror :(

Lubos, you've mentioned that "it" should work already with KDE3 - can you point out a patch?


More information about the Unassigned-bugs mailing list