[Uml-user] installation issue on Ubuntu

Sajjad dosto.walla at gmail.com
Fri Jul 15 21:44:55 UTC 2011

Hello forum,

I have downloaded the new source to compile and while compiling i am
gettting the following error saying that the qt installation path is not
found :


checking for libz... -lz
checking for libpng... -lpng -lz -lm
checking for libjpeg6b... no
checking for libjpeg... -ljpeg
checking for perl... /usr/bin/perl
checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (headers and
libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.


tried again with the following command :

./configure --with-qt-dir='/usr/lib/qt4'
--with-qt-includes='/usr/include/qt4' --with-qt-libraries='/usr/lib/qt4'

But still the same error message. Any hint  to resolve the issue?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/umbrello/attachments/20110715/888e3d0e/attachment.html>

More information about the umbrello mailing list