<div dir="ltr"><br><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Aug 22, 2017 at 11:14 AM, ard <span dir="ltr"><<a href="mailto:ardix@sfr.fr" target="_blank">ardix@sfr.fr</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
  

    
  
  <div text="#000000" bgcolor="#FFFFFF">
    <p><font face="Comic Sans MS">trying to install on Linux mint 18 KDE</font></p>
    <p><font face="Comic Sans MS">keep getting dependency errors</font></p>
    <p><font face="Comic Sans MS">currently stuck on installing
        libqt5core5a, which errors - no longer provides qtbase-abi-5-5-1</font></p>
    <p><font face="Comic Sans MS">got there by trying to install telico¬†
        which fails on libk5kiogui5, which fails on libk5fiocore5 >
        5.19, which takes me to my problem - </font><br>
      <font face="Comic Sans MS">libqt5core5a, which errors - no longer
        provides qtbase-abi-5-5-1</font></p>
    <p><font face="Comic Sans MS">any ideas ?</font></p>
  </div>

</blockquote></div>Are you building from source or installing a Linux Mint package?</div></div>