Music Collection - Default Field Problem

Ann Hopkins molto.libri at
Wed Aug 12 18:42:32 BST 2020

I am sorry, but I was premature I made a mistake on my test. (Bad day)

I actually can reproduce the error on fhe full import.

I was making a mistake in my test, I had copied the structure from my other audio base, but when I was testing I choose 
my duplicated tracks field not your original modified field.
When I chose the original TRACKS field with the addition of another column it did fail.

It shows up when I initially imported it, but doesn't show up for viewing when I open it again.
The file size stays the same until I add another audio record manually (using original TRACKS field with another column) 
which causes the file to erase the tracks in the actual file.

I then tried making a blank data base for audio and checking the files again
I think I can see what the problem is, but I don't know why it does it.

A BLANK data file looks like this  (format = 1)

<field name="track" category="Tracks" title="Tracks" flags="1" type="8" format="1">

If I MODIFY the data file structure to add 4 columns it still looks like this. (format = 1)

<field name="track" category="Tracks" title="Tracks" flags="1" type="8" format="1">

when I create my own FIELD "TRACK ENTRIES" with 4 columns the format entry changes to "4"

<field name="track-entries" format="4" title="Track Entries" type="8" category="Track Entries" flags="1">

On 8/12/2020 10:36 AM, Robby Stephenson wrote:
> On Wed, Aug 12, 2020 at 1:09 PM Ann Hopkins <molto.libri at <mailto:molto.libri at>> wrote:
>     Okay I tried it again with the full import and it did work correctly.  I can only assume that a Linux Mint update
>     fixed my problem since that time.
>     Thanks for looking at the problem, even though it turned out to be nothing.
> Glad to hear it! I appreciate your checking and following up.
> Robby

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the tellico-users mailing list