[Tellico-users] Telllico crashes and Amazon DE and GB fails

Axel Gerber a.gerber at axel-gerber.de
Mon Feb 20 16:47:16 UTC 2012

Dear Robby,

I'll provide the analysis but have to recompile 464 packages. Unfortunately 
today the system exited unseccessfully due to what ever reason :-( and I 
forgot the switch "--keep-going" so I have to redo all again (otherwise would 
get a list of missed packages and would have continued)...


Am Sonntag, 19. Februar 2012, 17:53:14 schrieben Sie:
> HI Axel,
> On 02/19/2012 07:28 AM, Axel Gerber wrote:
> > Dear all,
> > 
> > several strange things happen with tellico these days (actually already
> > since some time)...
> > 
> > 1)
> > when I use "multiple surch" it crashes after I collected the list and
> > click
> > "search" everytime
> Does that happen no matter which data source you have selected, or one
> in particular? Can you generate a full backtrace for me? I believe the
> directions for Gentoo are here
> http://www.gentoo.org/proj/en/qa/backtraces.xml
> > 2) Amazon DE and GB they say "invalid number" even when I try UPCs I
> > looked up successfully in the past.
> Amazon has been known to change how their database returns results for
> UPC values, based on whether hyphens are included or some digits are
> removed. So sometimes you can get different results at different times
> for the same search.
> Send me some examples UPC values that you have problems with and I'll
> see if I can improve the search.
> Robby

More information about the tellico-users mailing list