<div class="markdown_content"><p>Thanks for reporting! Looks like the problem is related to file names, only. Thanks, in particular for the hint about correct display in the status bar. I guess this should be easy to find and fix, then, but as I will be very short on time the upcoming weeks: Please don't hold your breath.</p>
<p>Regards<br />
Thomas</p>
<hr />
<p><strong> <a class="alink" href="http://sourceforge.net/p/rkward/bugs/130/">[bugs:#130]</a> RKward does not show unicode characters in some dialogs</strong></p>
<p><strong>Status:</strong> open<br />
<strong>Created:</strong> Sat Aug 17, 2013 08:33 PM UTC by Donatas G.<br />
<strong>Last Updated:</strong> Sat Aug 17, 2013 08:41 PM UTC<br />
<strong>Owner:</strong> nobody</p>
<p>I have an RKward project in a subdirectory of a directory called Projekt─Śliai. RKward fails to display the Lithuanian letter "─Ś" in that word, writing the unicode replacement characters (whatever that thing is called :) instead.</p>
<p>I have noticed it in three places:</p>
<p>Initial "What would you like to do" dialog</p>
<p>Window title</p>
<p>Taskbar thumbnail</p>
<p>Please find the three screenshots attached. </p>
<p>I am using RKward 0.6.1 on Kubuntu 13.04.</p>
<hr />
<p>Sent from sourceforge.net because rkward-tracker@lists.sourceforge.net is subscribed to <a href="https://sourceforge.net/p/rkward/bugs/">https://sourceforge.net/p/rkward/bugs/</a></p>
<p>To unsubscribe from further messages, a project admin can change settings at <a href="https://sourceforge.net/p/rkward/admin/bugs/options.">https://sourceforge.net/p/rkward/admin/bugs/options.</a>  Or, if this is a mailing list, you can unsubscribe from the mailing list.</p></div>